GeoAPI 2.1

Release 2.1 of GeoAPI contains the interfaces developed by the GeoAPI project but never formalized in any standards document.

The changes since GeoAPI 2.0 are collected in several PDF documents:

Download:

This release comes in two flavours: geoapi-nogenerics-*.jar requires a Java environment J2SE 1.4 or higher while geoapi-*.jar requires a Java environment Java 5 or higher, where the asterisk is a wildcard.

Note: GeoAPI 2.1 is a legacy release. The latest release is GeoAPI 3.0.