GeoAPI 2.2

Release 2.2 of GeoAPI contains the interfaces developed by the GeoAPI project but never formalized in any standards document.

This release requires a Java environment Java 5 or higher.

Note: GeoAPI 2.2 is a legacy release. The latest release is GeoAPI 3.0.