Reactor Dependency Convergence

Legend:
[Error] At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 9
Number of dependencies (NOD): 38
Number of unique artifacts (NOA): 42
Number of version-conflicting artifacts (NOC): 4
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): [Error] 90 %
Ready for release (100% convergence and no SNAPSHOTS): [Error] Error
You do not have 100% convergence.

Dependencies used in modules

commons-logging:commons-logging

[Error]
1.1.3
  1. org.opengis.wrapper:geoapi-netcdf:jar:3.1-SNAPSHOT
    \- edu.ucar:cdm:jar:4.6.6:compile
       \- com.amazonaws:aws-java-sdk-s3:jar:1.10.11:runtime
          \- com.amazonaws:aws-java-sdk-core:jar:1.10.11:runtime
             \- (commons-logging:commons-logging:jar:1.1.3:runtime - omitted for conflict with 1.2)

1.2
  1. org.opengis.wrapper:geoapi-netcdf:jar:3.1-SNAPSHOT
    \- edu.ucar:cdm:jar:4.6.6:compile
       \- edu.ucar:httpservices:jar:4.6.6:runtime
          \- org.apache.httpcomponents:httpclient:jar:4.5.1:runtime
             \- commons-logging:commons-logging:jar:1.2:runtime

org.apache.httpcomponents:httpclient

[Error]
4.3.6
  1. org.opengis.wrapper:geoapi-netcdf:jar:3.1-SNAPSHOT
    \- edu.ucar:cdm:jar:4.6.6:compile
       \- com.amazonaws:aws-java-sdk-s3:jar:1.10.11:runtime
          \- com.amazonaws:aws-java-sdk-core:jar:1.10.11:runtime
             \- (org.apache.httpcomponents:httpclient:jar:4.3.6:runtime - omitted for conflict with 4.5.1)

4.5.1
  1. org.opengis.wrapper:geoapi-netcdf:jar:3.1-SNAPSHOT
    \- edu.ucar:cdm:jar:4.6.6:compile
       \- edu.ucar:httpservices:jar:4.6.6:runtime
          +- org.apache.httpcomponents:httpclient:jar:4.5.1:runtime
          \- org.apache.httpcomponents:httpmime:jar:4.5.1:runtime
             \- (org.apache.httpcomponents:httpclient:jar:4.5.1:runtime - omitted for duplicate)

org.apache.httpcomponents:httpcore

[Error]
4.4.3
  1. org.opengis.wrapper:geoapi-netcdf:jar:3.1-SNAPSHOT
    \- edu.ucar:cdm:jar:4.6.6:compile
       \- edu.ucar:httpservices:jar:4.6.6:runtime
          \- org.apache.httpcomponents:httpclient:jar:4.5.1:runtime
             \- (org.apache.httpcomponents:httpcore:jar:4.4.3:runtime - omitted for conflict with 4.4.4)

4.4.4
  1. org.opengis.wrapper:geoapi-netcdf:jar:3.1-SNAPSHOT
    \- edu.ucar:cdm:jar:4.6.6:compile
       +- edu.ucar:httpservices:jar:4.6.6:runtime
       |  \- (org.apache.httpcomponents:httpcore:jar:4.4.4:runtime - omitted for duplicate)
       \- org.apache.httpcomponents:httpcore:jar:4.4.4:runtime

org.slf4j:slf4j-api

[Error]
1.6.6
  1. org.opengis.wrapper:geoapi-netcdf:jar:3.1-SNAPSHOT
    \- edu.ucar:cdm:jar:4.6.6:compile
       \- org.quartz-scheduler:quartz:jar:2.2.0:runtime
          \- (org.slf4j:slf4j-api:jar:1.6.6:runtime - omitted for conflict with 1.7.7)

1.7.7
  1. org.opengis.wrapper:geoapi-netcdf:jar:3.1-SNAPSHOT
    +- edu.ucar:cdm:jar:4.6.6:compile
    |  +- edu.ucar:httpservices:jar:4.6.6:runtime
    |  |  \- (org.slf4j:slf4j-api:jar:1.7.7:runtime - omitted for duplicate)
    |  \- org.slf4j:slf4j-api:jar:1.7.7:runtime
    \- org.slf4j:slf4j-jdk14:jar:1.7.7:test
       \- (org.slf4j:slf4j-api:jar:1.7.7:test - omitted for duplicate)